Coding

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 19, 2017, 11:56:55 AM

Login with username, password and session length

Menu

Members
Stats
  • Total Posts: 12135
  • Total Topics: 1730
  • Online Today: 66
  • Online Ever: 195
  • (February 11, 2014, 12:46:08 PM)
Users Online
Users: 0
Guests: 36
Total: 57
Yahoo!
Sogou
Google
Baidu (18)

Recent Topics

Pages: [1]   Go Down

Author Topic: Registration questions  (Read 498 times)

0 Members and 1 Guest are viewing this topic.

lurkalot

  • Newbie
  • *
  • Bananas: 0
  • Offline Offline
  • Posts: 2
  • I haven't set any personal text yet
    • Tinyportal
Registration questions
« on: July 16, 2017, 05:13:30 AM »

Hi all

Just looking in to see how things are going with the site rebuild, looks like you're getting there. 

I did have a problem registering on here though, which might account for things being quiet.  The registration questions need looking at, I had one which was, "Year + 3" and that wouldn't work because the year is not current.  Had to do a bit of trial and error to get through this one. 

Theme also need the fix applied to work with SMF 2.0.14 otherwise it will chuck a error if you try to log in from the login top left of page.  Login from TP user block seems to work ok, and so does the main login from the main menu bar.
Logged

Blue Steel

  • Administrator
  • Hero Member
  • *****
  • Bananas: 75
  • Offline Offline
  • Gender: Male
  • Posts: 887
  • Wheres My Coffee ????
    • Coding Monkeys
Re: Registration questions
« Reply #1 on: July 16, 2017, 08:42:15 AM »

Hi lurkalot :)

I'll look into login block :)
Year has been fixed :) ty
Many of my blocks were Written or modified by me and will need some (or a lot) of work

Thanks for popping by and for your deesback and help
Logged

lurkalot

  • Newbie
  • *
  • Bananas: 0
  • Offline Offline
  • Posts: 2
  • I haven't set any personal text yet
    • Tinyportal
Re: Registration questions
« Reply #2 on: July 16, 2017, 09:01:56 AM »

No problem. 

A lot has changed since you last used TP.  Some of the built in blocks that came with the portal, should be a simple case of turning them off and adding them again, that should make sure they are using the new code in TP 1.3.  Yes the custom coded blocks will need a bit of work if they're not working correctly.  Some problems might be down to the new TP, and some down to SMF 2.0.14 as it's got a few bugs.

Logged
Pages: [1]   Go Up
 

To link to us use this code/button on your site

http://www.codingmonkeys.com/images/cm_link.gif