* *

Coding

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 18, 2017, 02:08:32 AM

Login with username, password and session length

Menu

Members
Stats
  • Total Posts: 12183
  • Total Topics: 1737
  • Online Today: 38
  • Online Ever: 195
  • (February 11, 2014, 01:46:08 PM)
Users Online
Users: 1
Guests: 23
Total: 27
Blue Steel
Yahoo!
Sogou
Baidu

Author Topic: Site Problems  (Read 4236 times)

0 Members and 1 Guest are viewing this topic.

Offline Larry McCaughn

  • Head Monkey
  • Administrator
  • Sr. Member
  • *****
  • Posts: 259
  • Bananas: 4
  • Gender: Male
Site Problems
« on: September 29, 2013, 11:55:59 AM »
For the last day or so the site has been down.
I've been moving the domain from Cameron's account to my account.
I didn't do it back when I purchased the site from Cameron because there was no hurry.
All this is new to me and apparently it was new to the tech help from my host provided.
We screwed things up royaly.  And it also appears that between the backing up at the old location and the uploading at the new location some files got corrupted.
 
At least the site is basically back up now but the site Themes aren't working correctly.  My first attempt to fix them resulted in the site being a black error page.  I had to do a partial restore to get back to this point.
I'll probably do it a couple more times before I get it figured out.
 
The point is the site is not going away.  If you come back and it appears to be gone it's just me in the middle of my trial and error learning curve.
Admin - Here and @ Ionic Wind Software Forums
Author of Custom Button Designer, Custom Chart Designer, Snippet Manager, and IWB+ (A Visual Designer for IWBasic 2.x/3.x)

Online Blue Steel

  • Administrator
  • Hero Member
  • *****
  • Posts: 903
  • Bananas: 75
  • Gender: Male
  • Wheres My Coffee ????
    • Coding Monkeys
Re: Site Problems
« Reply #1 on: September 29, 2013, 05:24:39 PM »
Glad to see your well on the way to getting everything working again.

Offline BillBo

  • Newbie
  • *
  • Posts: 20
  • Bananas: 0
Re: Site Problems
« Reply #2 on: October 08, 2013, 10:00:44 PM »
Test 1 2 3
Bill

Offline BillBo

  • Newbie
  • *
  • Posts: 20
  • Bananas: 0
Re: Site Problems
« Reply #3 on: October 08, 2013, 10:05:26 PM »
LarryMc,

There is something wrong. The forum will not allow me
to edit my post. I just tried it again with the above
reply.

On a different topic, I had to do three replies because
I couldn't edit the original.

Bill

P.S. I found my problem. If I click the "Modify" at the top
of my reply, I can edit. If I click on the "Modiy message"
triangle in the lower right-hand corner of my reply, I
cannot. A bar flashes at the top of the screen "Loading,"
but no edit?

« Last Edit: October 08, 2013, 10:11:38 PM by BillBo »

Offline Larry McCaughn

  • Head Monkey
  • Administrator
  • Sr. Member
  • *****
  • Posts: 259
  • Bananas: 4
  • Gender: Male
Re: Site Problems
« Reply #4 on: October 08, 2013, 11:59:15 PM »

... If I click on the "Modiy message"
triangle in the lower right-hand corner of my reply, I
cannot. A bar flashes at the top of the screen "Loading,"
but no edit?
I don't see that option where you describe it.  Can you post a screenshot?
Admin - Here and @ Ionic Wind Software Forums
Author of Custom Button Designer, Custom Chart Designer, Snippet Manager, and IWB+ (A Visual Designer for IWBasic 2.x/3.x)

Offline copex

  • Full Member
  • ***
  • Posts: 149
  • Bananas: 18
Re: Site Problems
« Reply #5 on: October 09, 2013, 01:14:59 PM »

see attached......

you can click the modifiy button to edit a post.....
« Last Edit: October 09, 2013, 01:22:01 PM by copex »
-
Except where otherwise noted, content Posted By Copex is
licensed under a Creative Commons Attribution 3.0 License

http://creativecommons.org/licenses/by/3.0/

Offline BillBo

  • Newbie
  • *
  • Posts: 20
  • Bananas: 0
Re: Site Problems
« Reply #6 on: October 09, 2013, 01:21:42 PM »
LarryMc,

I have attached a sceenshot. If you
wonder why I call it the "Modify
message" triangle, it's because that
is what's displayed when I place the
cursor over it. I just noticed that this
triangle is not on other replies, which
makes it more wierd.

Thanks,

Something else I just noticed. The four
options at the top-right of my replies
display "Quote, Modify, Enabled, Removed".
As you will see in the attachment. They
are not other peoples replies.

Bill
« Last Edit: October 09, 2013, 01:30:21 PM by BillBo »

Offline Larry McCaughn

  • Head Monkey
  • Administrator
  • Sr. Member
  • *****
  • Posts: 259
  • Bananas: 4
  • Gender: Male
Re: Site Problems
« Reply #7 on: October 09, 2013, 02:43:12 PM »
Bill
What was throwing me off was that you were calling it a "triangle".
It is actually a picture of a page turned at an angle with a pencil, like the one at the top of the post.
When I click it I get the "loading" thing also, just like you and Copex.
I have no idea why the button is even there because there is the modify button up with the other buttons.
Since it isn't needed I would just ignore it.
 
As for the  "Quote, Modify, Enabled, Removed" buttons.  You see them on your posts and not other peoples because you can only edit your own post.  I see that on everyone's post because I can edit everyone's post.
Admin - Here and @ Ionic Wind Software Forums
Author of Custom Button Designer, Custom Chart Designer, Snippet Manager, and IWB+ (A Visual Designer for IWBasic 2.x/3.x)

Offline BillBo

  • Newbie
  • *
  • Posts: 20
  • Bananas: 0
Re: Site Problems
« Reply #8 on: October 09, 2013, 07:28:25 PM »
LarryMc,

I sure do like the new colors of the forum.

I don't know why I was calling a triangle. It's
a diamond; with a pencil. FYI information,
QB64.net has the same thing and works as intended.
Works just like the "Modify" button at the top of
out replies. That's why I thought something was wrong.

Anyhow, I thank you for your trouble and speedy
replies.

Bill

Offline Larry McCaughn

  • Head Monkey
  • Administrator
  • Sr. Member
  • *****
  • Posts: 259
  • Bananas: 4
  • Gender: Male
Re: Site Problems
« Reply #9 on: October 09, 2013, 08:06:58 PM »
LarryMc,

I sure do like the new colors of the forum.

I don't know why I was calling a triangle. It's
a diamond; with a pencil. FYI information,
QB64.net has the same thing and works as intended.
Works just like the "Modify" button at the top of
out replies. That's why I thought something was wrong.

Anyhow, I thank you for your trouble and speedy
replies.

Bill
On IonicvWind the button doesn't do anything either; strange.
 
Admin - Here and @ Ionic Wind Software Forums
Author of Custom Button Designer, Custom Chart Designer, Snippet Manager, and IWB+ (A Visual Designer for IWBasic 2.x/3.x)

Offline kryton9

  • Hero Member
  • *****
  • Posts: 971
  • Bananas: 6
  • Gender: Male
Re: Site Problems
« Reply #10 on: October 09, 2013, 10:05:23 PM »
Site looks good to me. And it has a nice Fall looking theme today too.
Thanks for all you are doing.





Online Blue Steel

  • Administrator
  • Hero Member
  • *****
  • Posts: 903
  • Bananas: 75
  • Gender: Male
  • Wheres My Coffee ????
    • Coding Monkeys
Re: Site Problems
« Reply #11 on: October 09, 2013, 11:20:47 PM »
hmm.. i just had a quick look. and your right the modify message icon that's imbedded in your posts (bottom right) doesn't seem to be loading in the editor .. the one in the top part of the msg/reply is working fine.. its really weird.. I don't know .. sorry..

Online Blue Steel

  • Administrator
  • Hero Member
  • *****
  • Posts: 903
  • Bananas: 75
  • Gender: Male
  • Wheres My Coffee ????
    • Coding Monkeys
Re: Site Problems
« Reply #12 on: October 09, 2013, 11:25:09 PM »
its one of my favorite color schemes as i love earthy colours , browns,oranges,yellows,reds,black,white and combo's there of.
no one really liked this theme when i tried it out, they seems to prefer the default, I even had it that people could select their own theme from a selection, however most of them broke because of the modifications / addons etc that i did to codingmonkeys

its great to see Larry coming to understand the admin side of things better. ;)



Offline copex

  • Full Member
  • ***
  • Posts: 149
  • Bananas: 18
Re: Site Problems
« Reply #13 on: October 10, 2013, 03:37:41 PM »
it works on my forums, main difference is im running 2.05

LarryMc,

I sure do like the new colors of the forum.

I don't know why I was calling a triangle. It's
a diamond; with a pencil. FYI information,
QB64.net has the same thing and works as intended.
Works just like the "Modify" button at the top of
out replies. That's why I thought something was wrong.

Anyhow, I thank you for your trouble and speedy
replies.

Bill
On IonicvWind the button doesn't do anything either; strange.
-
Except where otherwise noted, content Posted By Copex is
licensed under a Creative Commons Attribution 3.0 License

http://creativecommons.org/licenses/by/3.0/

 

To link to us use this code/button on your site

http://www.codingmonkeys.com/images/cm_link.gif

ShoutBox!

 

Blue Steel

December 09, 2017, 02:46:53 AM
:) ty fingers crossed
 

Larry McCaughn

December 08, 2017, 04:10:56 PM
I'll give you a Shout out in the Shout Box for being able to put it back up.
 

lurkalot

September 20, 2017, 01:57:54 PM
Hey that's my job. Didn't choose this username for nothing you know.  :)
 

Larry McCaughn

September 19, 2017, 12:24:13 AM
lurking in the shadows, lurkalot.
 

lurkalot

September 16, 2017, 04:39:43 PM
Good evening all.  Where is everyone?
 

lurkalot

September 12, 2017, 12:57:36 PM
Good to hear, it's nice to see a empty error log. ;)
 

Blue Steel

September 12, 2017, 05:04:25 AM
running sites log files overnight heres the result (I know mainly spiners) "There are currently no error log entries." :)
 

lurkalot

September 12, 2017, 03:19:33 AM
Morning all.  :)
 

Blue Steel

September 12, 2017, 01:12:33 AM
Let it all out ..
these are the things I can't do without  ;)

MikeHart

September 11, 2017, 11:14:22 PM
SHOUT SHOUT  :)
 

GWS

September 11, 2017, 08:16:02 PM
Shouting is Go !  ;D
 

Blue Steel

September 11, 2017, 06:54:02 PM
gradually getting there
 

lurkalot

September 11, 2017, 05:22:46 PM
Yay, you found it.  ;)
 

Larry McCaughn

September 11, 2017, 01:07:13 PM
looks like you're making good progress
 

Blue Steel

September 07, 2017, 10:34:19 PM
yay recent topics are working again in the center of the home page :)
 

Larry McCaughn

July 12, 2017, 05:46:33 PM
Blue Steel is back running the show.  Maybe he'll be able to build some steam in the ole place!
 

Blue Steel

June 26, 2017, 04:58:41 AM
hope i didn't scare too many of you
 

Blue Steel

June 26, 2017, 04:58:12 AM
Boo, i'm still here alive and well , see my post in introductions

MikeHart

July 25, 2016, 01:43:24 AM
That sounds cool. Have to chekc out IWBasic in the next days.
 

Larry McCaughn

July 22, 2016, 11:47:00 PM
I'm hoping to issue a new maintenance release to the IWBasic 3.x IDE in the next few weeks and Larry Sikes has released an update to the Linux version of IWBasic and is currently working on the 64bit version of IWBasic.  Progress should speed up since he has retired and has apparently resolved his m

MikeHart

July 19, 2016, 02:53:02 PM
Anything interesting going on around BASIC?
 

Larry McCaughn

July 18, 2016, 09:14:12 AM
Hello Mike

MikeHart

July 16, 2016, 04:33:25 PM
Hi there all!
 

pistol350

June 24, 2016, 03:41:10 AM
Hello all!
I'm still around although less active!